www.jych.net > php7 yAF扩展

php7 yAF扩展

你希望用php7的环境编译,但是你编辑的环境实际上是php5的。 php5 里面没有zend_string类型,用 char 替换,或者,修改你的php版本环境到php7

yaf有TS和NTS版本,先查看下自己php的版本,用phpinfo()查看下thread safety项,如果为enabled的话,选择TS版本,反之选择NTS版本

网站地图

All rights reserved Powered by www.jych.net

copyright ©right 2010-2021。
www.jych.net内容来自网络,如有侵犯请联系客服。zhit325@qq.com